Created 4/16/2015
Last Reviewed 4/16/2015
Versions 6.1, 7.0

Issue

Silverlight installation prompts appear when using Chrome to view Mediasite content.  The Silverlight installer runs, but does not complete because Silverlight is already on the current version.

Solution

This is happening a result of NPAPI plugin support being removed from Chrome.  More information about this can be found here.  As of Chrome 42, which was released on April 15, 2015, NPAPI plugins such as Silverlight are no longer supported.  If your Mediasite Enterprise Video Platform Server or EX Server have not yet been updated to the latest release, then the workaround is to use another browser such as Internet Explorer, Firefox, or Safari.

Additional Comments

This issue can also be avoided by upgrading the Mediasite server to the newest release.  Mediasite Enterprise Video Platform 7.0.22 and EX Server 6.1.21 and later utilize a Flash-based plugin for playback.  Please contact your Mediasite administrator for more information about the current software version.

Feedback

How would you rate this article?

Loading
Thanks for voting!