Last Reviewed 01/22/2014

Versions 5.5, 6.0, 6.1

Issue

This article lists the requirements for viewing Mediasite content on a Mac.

Solution

Mediasite 6.0.2 and later
  • Mac OS X 10.5.7 or later
  • Safari 4.0 or later or Firefox 3.6 or later
  • Silverlight 5.0 or later (viewers are prompted to install this when attempting to view a presentation)
  • Broadband Internet connection (256 Kbps or more)

Mediasite 5.x through 6.0.1
  • Mac OS X 10.4.8 or later
  • Safari 2.0.4 or later or Firefox 3.6 or later
  • Silverlight (viewers are prompted to install this when attempting to view a presentation)
  • Broadband Internet connection (256 Kbps or more)
Note: Newer versions of Silverlight cannot be installed on Power PC Macs.  Silverlight 1.0 was the only version to be supported on the Power PC platform.

Comments

  • Please see KBA3723 for more information about PowerPC Mac support and Silverlight.
  • The Windows Media Audio 9 Voice codec is not supported in the Silverlight player or Flip4Mac plug-in, and the ACELP.net codec is not available for the Mac. Presentations that will be viewed from a Mac should use the standard Windows Media Audio 9 codec.
  • HTTP Streaming must be enabled for viewers running the Mac OS or using push distribution.  See KBA3389 for more information.

Feedback

How would you rate this article?

Loading
Thanks for voting!